Back to overview
Maintenance
API Maintenance
Feb 12 at 07:15pm CET
–
Feb 12 at 08:24pm CET
Affected services
Static Site
API
Resolved
Feb 12 at 07:15pm CET
Deployment of a new update to Scalyz Platform.
Affected services
Resolved
Feb 12 at 07:15pm CET
Deployment of a new update to Scalyz Platform.
Affected services